Vocera Messaging Platform Server Release Notes

Version 5.3.0.1766

Updated: November 1, 2019

Documentation

The documentation for Vocera Messaging Platform version 5.3.0 is available online:

From these online help locations, you can download PDF versions of the VMP 5.3.0 documentation.

Compatibility

If you are working with the Vocera Voice Server, version 4.4.3 or later is required. If your organization is using Vocera Voice Server departments and synchronizing them with VMP groups, Vocera Voice Server 5.2 or later must be installed.

What's Changed

This section lists important feature changes in version 5.3.0 of Vocera Messaging Platform.

What's New

This section summarizes the new features in this release.

What's Fixed

The following list contains fixes and improvements made to version 5.3.0 of Vocera Messaging Platform.

Known Issues

This section lists known issues and limitations in version 5.3.0 of Vocera Messaging Platform.