Vocera SIP Adapter 1.4.0

This adapter version supports Engage Platform 5.5.4 and Vocera Platform 6.1.0.

Technical Content

Content Pack

Release Notes