Vocera EarlySense Adapter 1.0.102

This adapter version supports Engage Platform 5.5.4. The functionality of the 1.1.0 and 1.0.102 versions of this adapter is the same; however, version 1.0.102 is compiled to support Engage Platform 5.5.4, and version 1.1.0 is compiled to support Vocera Platform 6.1.0.

Technical Content

Content Pack

Release Notes