Vocera Ascom Adapter 1.8.0

This adapter version supports Vocera Platform 6.1.0. The functionality of the 1.7.118 and 1.8.0 versions of this adapter is the same; however, version 1.7.118 is compiled to support Engage Platform 5.5.4, and version 1.8.0 is compiled to support Vocera Platform 6.1.0.

Technical Content

Content Pack

Release Notes